From anonymous, 3 Months ago, written in Plain Text.
Embed
  1. qutebrowser v1.0.1
  2. Git commit: v1.0.1-27-ge90a5f509 (2017-10-15 12:25:57 +0200)
  3. Backend: QtWebEngine (Chromium 56.0.2924.122)
  4.  
  5. CPython: 3.6.2
  6. Qt: 5.9.1
  7. PyQt: 5.9
  8.  
  9. sip: 4.19.3
  10. colorama: no
  11. pypeg2: 2.15
  12. jinja2: 2.9.6
  13. pygments: 2.2.0
  14. yaml: 3.12
  15. cssutils: 1.0.2 $Id$
  16. attr: 17.2.0
  17. PyQt5.QtWebEngineWidgets: yes
  18. PyQt5.QtWebKitWidgets: yes
  19. pdf.js: 1.9.426 (/usr/share/pdf.js/build/pdf.js)
  20. sqlite: 3.20.1
  21. QtNetwork SSL: OpenSSL 1.0.2l  25 May 2017
  22.  
  23. Style: QGtkStyle
  24. Platform: Linux-4.13.3-1-ARCH-x86_64-with-arch, 64bit
  25. Linux distribution: Arch Linux (arch)
  26. Frozen: False
  27. Imported from /home/florian/proj/qutebrowser/git/qutebrowser
  28. Qt library executable path: /usr/lib/qt/libexec, data path: /usr/share/qt
  29.  
  30. Paths:
  31. cache: /home/florian/.cache/qutebrowser
  32. config: /home/florian/.config/qutebrowser
  33. data: /home/florian/.local/share/qutebrowser
  34. runtime: /run/user/1000/qutebrowser
  35. system data: /usr/share/qutebrowser