From beardasker, 2 Months ago, written in Plain Text.
Embed
  1. Fatal error: pkg_resources/setuptools is required to run qutebrowser but could not be imported! Maybe it's not installed?
  2.  
  3. The error encountered was:
  4. The 'appdirs' package is required; normally this is bundled with this package so if you get this warning, consult the packager of your distribution.
  5.  
  6. Please search for the python3 version of pkg_resources/setuptools in your distributions packages, or see https://github.com/qutebrowser/qutebrowser/blob/master/doc/install.asciidoc
  7.  
  8. If you installed a qutebrowser package for your distribution, please report this as a bug.