From anonymous, 8 Months ago, written in Plain Text.
Embed
  1. ==================== Installing qutebrowser ====================
  2. venv$ pip install -e .
  3. Obtaining file:///home/sherab/qutebrowser
  4. Requirement already satisfied: PyYAML in ./.venv/lib/python3.7/site-packages (from qutebrowser==1.9.0) (5.3)
  5. Requirement already satisfied: attrs in ./.venv/lib/python3.7/site-packages (from qutebrowser==1.9.0) (19.3.0)
  6. Requirement already satisfied: jinja2 in ./.venv/lib/python3.7/site-packages (from qutebrowser==1.9.0) (2.10.3)
  7. Requirement already satisfied: pygments in ./.venv/lib/python3.7/site-packages (from qutebrowser==1.9.0) (2.5.2)
  8. Requirement already satisfied: pypeg2 in ./.venv/lib/python3.7/site-packages (from qutebrowser==1.9.0) (2.15.2)
  9. Requirement already satisfied: MarkupSafe>=0.23 in ./.venv/lib/python3.7/site-packages (from jinja2->qutebrowser==1.9.0) (1.1.1)
  10. Installing collected packages: qutebrowser
  11.   Attempting uninstall: qutebrowser
  12.     Found existing installation: qutebrowser 1.9.0
  13.     Not uninstalling qutebrowser at /home/sherab/qutebrowser, outside environment /home/sherab/qutebrowser/.venv
  14.     Can't uninstall 'qutebrowser'. No files were found to uninstall.
  15.   Running setup.py develop for qutebrowser
  16. Successfully installed qutebrowser
  17. sherab@sherab-librem:~/qutebrowser$ qutebrowser
  18. qutebrowser: command not found
  19.