From anonymous, 6 Years ago, written in Plain Text.
Embed
  1. Preparing to replace libc6:i386 2.13-37 (using .../libc6_2.13-37_i386.deb) ...
  2.  
  3. A copy of the C library was found in an unexpected directory:
  4.   '/lib/i386-linux-gnu/libc-2.13.so'
  5. It is not safe to upgrade the C library in this situation;
  6. please remove that copy of the C library or get it out of
  7. '/lib/i386-linux-gnu' and try again.
  8.  
  9. dpkg: error processing /var/cache/apt/archives/libc6_2.13-37_i386.deb (--unpack):
  10.  subprocess new pre-installation script returned error exit status 1
  11. Errors were encountered while processing:
  12.  /var/cache/apt/archives/libc6_2.13-37_i386.deb
  13. E: Sub-process /usr/bin/dpkg returned an error code (1)
  14.