From anonymous, 1 Month ago, written in Plain Text.
This paste is a reply to qute version info 1.8.3 from gesh
- view diff
Embed
  1. qutebrowser v1.8.3
  2. Git commit:
  3. Backend: QtWebEngine (Chromium 77.0.3865.129)
  4.  
  5. CPython: 3.8.1
  6. Qt: 5.14.0
  7. PyQt: 5.14.0
  8.  
  9. sip: 5.0.1
  10. colorama: no
  11. pypeg2: 2.15
  12. jinja2: 2.10.3
  13. pygments: 2.5.2
  14. yaml: 5.1.2
  15. cssutils: no
  16. attr: 19.3.0
  17. PyQt5.QtWebEngineWidgets: yes
  18. PyQt5.QtWebEngine: 5.14.0
  19. PyQt5.QtWebKitWidgets: yes
  20. pdf.js: 2.3.200 (/usr/share/pdf.js/build/pdf.js)
  21. sqlite: 3.30.1
  22. QtNetwork SSL: OpenSSL 1.1.1d  10 Sep 2019
  23.  
  24. Style: QFusionStyle
  25. Platform: Linux-5.4.7-arch1-1-x86_64-with-glibc2.2.5, 64bit
  26. Linux distribution: Arch Linux (arch)
  27. Frozen: False
  28. Imported from /usr/lib/python3.8/site-packages/qutebrowser
  29. Using Python from /usr/bin/python3
  30. Qt library executable path: /usr/lib/qt/libexec, data path: /usr/share/qt
  31.  
  32. Paths:
  33. cache: /home/gesh/.local/var/cache/qutebrowser
  34. config: /home/gesh/.local/etc/qutebrowser
  35. data: /home/gesh/.local/share/qutebrowser
  36. runtime: /run/user/1000/qutebrowser
  37. system data: /usr/share/qutebrowser
  38.  
  39. Autoconfig loaded: no
  40. Config.py: /home/gesh/.local/etc/qutebrowser/config.py has been loaded
  41. Uptime: 0:10:06